Search:

Type: Posts; User: lazlowgta3;

Page 1 of 3 1 2 3

Search: Search took 0.06 seconds.

  1. Replies
    5
    Views
    710

    Well et have like only 5 or 6 active servers and...

    Well et have like only 5 or 6 active servers and last time i used etbot he failed to support those servers....
  2. Replies
    5
    Views
    710

    On all mods?

    On all mods?
  3. Thread: etbot ?

    by lazlowgta3
    Replies
    1
    Views
    778

    etbot ?

    Hey guys got one quesiton,

    panse updated the etbot version or its still the old version ?
  4. Replies
    13
    Views
    2,404

    orly ? very strange cause I'm trying to run it on...

    orly ? very strange cause I'm trying to run it on 0.8.2 et version 3.0 ... and it says mod unsupported ?! maybe u got the bot some where else ... cause the version I downloaded here ... not...
  5. Replies
    13
    Views
    2,404

    Its not working .. We all wait for the big update...

    Its not working .. We all wait for the big update to come someday ... Meanwhile etbot is just sitting in my pc with no purpose
  6. Replies
    13
    Views
    2,404

    ETBOT silent 0.8.2

    Does etbot work on silent o.8.2 ?
  7. Thread: Etb0t

    by lazlowgta3
    Replies
    10
    Views
    2,792

    Any updates ?

    Any updates ?
  8. Replies
    6
    Views
    2,368

    Okey cool thanks for the help guys it was the...

    Okey cool thanks for the help guys it was the sync thingy )))

    thx alot u can lock this ^_^
  9. Replies
    6
    Views
    2,368

    Thanks for the reply Its already on 1 ... :(

    Thanks for the reply

    Its already on 1 ... :(
  10. Replies
    6
    Views
    2,368

    [ET] max fps 60

    Hey guys I got some weird problem.

    My FPS is 60 stable on every server + every mod its not jumping its just stable 60.

    Now in my config the cmd com_maxfps is 125 and the cl_maxpackets 100 but...
Results 1 to 10 of 62
Page 1 of 3 1 2 3