Results 1 to 7 of 7

Thread: Sony Vegas Pro 10 Render problem

  1. #1
    Join Date
    May 2010
    Location
    Belgium
    Posts
    169
    Thanks
    290
    Thanked 145 Times in 75 Posts

    Default Sony Vegas Pro 10 Render problem

    Pretty big issue.

    If i render something at Sony Vegas pro 10.
    The video AND sound is all shaky and lose from eachother.
    like instead of monsterkill its like mo...n..s..ter....ki..ll and with some strange sounds between it. Same goes for video. Not running as i should! Plays 0.5 sec then freez and so on...

    Is the a Render settings issue or what....

  2. #2
    Join Date
    Jan 2011
    Posts
    108
    Thanks
    109
    Thanked 131 Times in 61 Posts

    Default

    Whats the footage you want to render? Fraps avi?

  3. #3
    Join Date
    May 2010
    Location
    Belgium
    Posts
    169
    Thanks
    290
    Thanked 145 Times in 75 Posts

    Default

    I got it with all. i just made a intro and its all shaky.
    and same with Fraps ( avi ).

  4. #4
    Join Date
    Jan 2011
    Posts
    108
    Thanks
    109
    Thanked 131 Times in 61 Posts

    Default

    But you get this after you did render it ? Or is it already messed up at vegas ram preview?
    So what are your render settings/ in which format/codec you render in?

  5. #5
    Join Date
    May 2010
    Location
    Belgium
    Posts
    169
    Thanks
    290
    Thanked 145 Times in 75 Posts

    Default

    Its fine in preview. But when i'm rendering it , its also strange ( u can see whats rendering while u do so ) But i had the same in Pro 9.
    Rendering settings are standard , didnt change them.

  6. #6
    Join Date
    Oct 2010
    Location
    catashit
    Age
    19
    Posts
    24
    Thanks
    17
    Thanked 5 Times in 5 Posts

    Default

    add my msn
    rkminig@live.com
    i could take a look and give you my render settings if you like

  7. #7
    Join Date
    May 2010
    Location
    Belgium
    Posts
    169
    Thanks
    290
    Thanked 145 Times in 75 Posts

    Default

    Ive added you.
    Ive fixed the problems , by copy the settings of this video :


    Good Quality now
    Personal i didnt add the "Color Curves -> Reset to None" Because that makes the Video too bright!
    Last edited by Razer; 10th April 2011 at 19:08. Reason: Problem fixed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •