Results 1 to 2 of 2

Thread: Problems with the Preview window at Sony Vegas Pro 10...

  1. #1
    Join Date
    May 2010
    Location
    Belgium
    Posts
    169

    Default Problems with the Preview window at Sony Vegas Pro 10...

    So ive been editing my new movie for a few days now. But the preview windows ( Right upper corner ) keeps freezing when i play it. Its like this ->
    Plays ok for 2 secs - Preview Freez for 3 or more seconds - Preview Lags - Video continues-

    This is Pretty much anoying to edit, the freezes are happening alot.
    Been browsing Google for settings or fixes. But none of them helps.
    -Some blame bad systems, My current system is -> 2.8 AMD ghz hexacore [6cores] , GTX 570 nvidia, 8Gig DDR3 Ram @1600 mhz , 1000 Watt PSU ) So i do not think it is my system....
    -Tried to set the preview settings to "low" ( Quarter is its discribed in vegas ) But still getting freezes )

    Any one knows a fix to this problem ? or any one has been having the same issue ?

    Razer

  2. #2
    Join Date
    May 2010
    Location
    Belgium
    Posts
    169

    Default

    Ive Found the problem, But since i cannot Edit my previous post ill say solution here. For people who have this problem in future

    First off all -> Save the footage u wanne use on a FAST HardDisc! Ive had them on a Green HDD with Slow RMP and that made it lag.
    Second -> Change the preview settings! Draft is the biggest one. If u lag, lower it! yes the Quality sucks... But u can always do a RAM*(See below) preview when u need high Quality.

    *How to RAM Preview -> Select the Area u wanne preview ( Remember the longer u make it , the more ram u need , the longer it wil take ) Press "Shift+B" and Sony will render it.
    Wait for it to finish and then Press "Play"

    I can finaly continue Editing now, Without lag that is.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •